Jump to content
Sign in to follow this  
styla

Return to 1.26 patch

Recommended Posts

Considering the update to newest protocol is a wrong move, I propose to login to realm Playground to play LODI. I can make my own pvpgn server but only for imba is not a good ideea, maybe players want to play others maps too, even on other bot :D

The steps:

1.  Download patch version changer https://mega.nz/#!VcMhQRqT!xywHJY9NSPLF15x505PiLE11KpHHyqUYqph65Z3o8ow to easy change versions (1.27 to 1.26 or reverse in few seconds). If you join with 1.27 patch on the playground realm, automatically is downloaded patch 1.26. Then restart the w3.

2. With w3 turned off, download attached realms.reg registry and run it to add the realms in warcraft 3 battle.net gateway.

realms.reg

3. Start w3 from w3l.exe, login in playground realm( it-ground  is better), create a new account, and go play IMBA :)

4. If you play with gproxy, update account details in gproxy.cfg, username and pass:

#####eurobattle.net user and password.###############
## here you can create a account: http://app.eurobattle.net/register
username = mylifebelike
password = seeka

war3version = 26 

thats all.

 

Note!

1. On the playground realm, game list refresh are slow,

To join fast in game, go check the stats page, at home tab: https://ingame.ro/openstats/ [second table named imbalod26] and copy/paste game name and join.Dont forget to refresh after some time. OR, add bot name to friends to see gamename.

2. you can login with other realms from realms.reg : it-ground or bnet.kyohk.net  both realms with instant refresh gamelist!

 

Download realms.reg

Share this post


Link to post
Share on other sites

very detailed, i really can help you.

Maybe Zerith have some time to do a video tutorial for all.

Share this post


Link to post
Share on other sites

I have talked to Zerith this morning and did everything as he did but still not working, I even had to dl Chrome to register on PLAYGROUND RU, as most ppl have the same problem in the WhatsApp group: by using gproxy, you will be disconnect and the system says invalid game version, by trying log on with Playground Ru, It can't connecting to server and shows INVALID BATTLENET SERVER.

Share this post


Link to post
Share on other sites

This is a follow up to Stylers explanation, use his 'realms.reg' file.

Register on either of the following Realms:

 

Playground.ru

bnet.it-ground.net

bnet.kyohk.net

 

If you use it-ground, you will have to first create a new account on battle.net.

 

Verify your email

 

Update your GProxy with the following information

Username, Password, Server, Version (see pic)

Remove the # tag from the start of the command line of the server you are using.

 

Downgrade Warcraft 3 to version 1.26 if running 1.27

 

Connect and Play

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...