Jump to content
Sign in to follow this  
KASTUTO

LAGS AND DISCONNECTS 4 TIMES IN 1-2 HOURS!?

Recommended Posts

What happens with a bot? Lags, freezes in the games.. No animations of the skills in the game... Disconnects, like 3-5 times in one-two hours. When it will be fixed?

Share this post


Link to post
Share on other sites
17 hours ago, styla said:

Can be your connection too, anyway bot are restarted when somthing is wrong.

Well, my internet is very good, but I am playing from Spain, Canary Islands, and usually I always had a good ping without any lag.. But last weeks I notice some freezes sometimes. It's like if it were "time stop" skill, but the thing is that everyone is moving and I can not do nothing like for 5-10 seconds and then it starts to be ok again.

And the thing with no animations for skills is something new.. First I thought that you take them of from the map to avoid lags.. And I am not the only one who don't see them anymore.. But there are players who told me that they see all the animations. Well I don't see animations for lots of skills...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...