Jump to content

This is IMBA site

Welcome to IMBA legends!
Ready?

Prepare to fight !

Best of the best imba players
Fight !

iCCup

Чтобы избежать отключений от игры, мы рекомендуем использовать наш gproxy. Таким образом вы можете наслаждаться тихой и спокойной игрой, без дисконнектов, которые, к сожалению, происходят из-за несовместимости клиента iccup с чистым патчем Warcraft 1.26b. 
Вы можете скачать gproxy по этой ссылке: https://ingame.ro/files/file/14-gproxy-ingamero/

Используйте тот же Логин и Пароль, который используете в iccup.

Мухлиса Уралова

Карты LoD теперь доступны только на патче Warcraft 3 1.26

Recommended Posts

Короче: ТОЛЬКО ИСПОЛЬЗУЙТЕ WARCRAFT 3 PATCH 1.26!

Карты LoD с 6.85j2 и далее (любые будущие карты) больше не могут воспроизводиться ни на одном патче, кроме патча Warcraft 3 1.26. Патчи 1.24, 1.28 или выше или что-либо еще больше не совместимы с LoD или DotA.

Это означает, что любые платформы, которые используют другие патчи, даже официальные Battle.net, больше не поддерживаются. Это ваш выбор, если вы хотите играть устаревшие карты только ради устаревшей платформы (например, Battle.net).
Любые сообщества, которые могут доказать, что у них более 50 активных членов и готовы перейти в RGC, могут связаться со мной и получить совершенно бесплатную комнату с неограниченными правами администратора и бесплатными хост-хостами (в ЕС, США или Азии). В LoD-каналы RGC: «LoD» для европейских и стран СНГ, «LoD SA» для игроков из Северной и Южной Америки, «LoD» Asia для азиатских игроков и «Iran LoD» для иранских игроков. Любой из этих каналов может быть соединен посредством записи, например. / j lod
RGC является единственным клиентом, который активно поддерживает LoD и DotA, и, как таковые, RGC решила, что они останутся на патче 1.26. Любые клиенты, использующие патч 1.26, могут по-прежнему воспроизводить новые карты LoD и DotA, любой другой патч не может и не будет в будущем. Мы сообщим вам, если это изменится из-за новых патчей метели в будущем, но мы сомневаемся в этом.

Мы просим вас распространять эту информацию на веб-сайте или форуме вашего сообщества, поэтому не будет путаницы в том, почему новые карты LoD / DotA не работают с другими патчами.
Мы просим вас сообщать всем сообществам, где можно изменить патч WC3 на 1,26 для этого. Вы можете использовать этот инструмент для перехода на патч 1.26: Switch

Если у вас есть какие-либо вопросы, пожалуйста, задайте их здесь.

С Уважением,
ResQ и DracoL1ch

(http://legendsofdota.com & http://d1stats.ru

Edited by Мухлиса Уралова

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×