Jump to content

This is IMBA site

Welcome to IMBA legends!
Ready?

Prepare to fight !

Best of the best imba players
Fight !

iCCup

Чтобы избежать отключений от игры, мы рекомендуем использовать наш gproxy. Таким образом вы можете наслаждаться тихой и спокойной игрой, без дисконнектов, которые, к сожалению, происходят из-за несовместимости клиента iccup с чистым патчем Warcraft 1.26b. 
Вы можете скачать gproxy по этой ссылке: https://ingame.ro/files/file/14-gproxy-ingamero/

Используйте тот же Логин и Пароль, который используете в iccup.

Мухлиса Уралова

LoD maps are now only playable on Warcraft 3 patch 1.26

Recommended Posts

In short: ONLY USE WARCRAFT 3 PATCH 1.26!



LoD maps from 6.85j2 and onwards (any future maps) can no longer be played on any patch other than Warcraft 3 patch 1.26. Patches 1.24, 1.28 or above, or anything else, are no longer compatible with LoD or DotA.

This means that any platforms that use other patches, even official Battle.net, are no longer supported. It is your choice if you wish to play outdated maps just for the sake of an obsolete platform (e.g. Battle.net).
Any communities that can prove that they have more than 50 active members and are willing to transfer to RGC can contact me and will receive a completely free room with unlimited administration rights and free hostbots (in either EU, US, or Asia). Everyone else is welcome in the LoD channels on RGC: "LoD" for European & CIS players, "LoD SA" for North and South American players, "LoD" Asia for Asian players, and "Iran LoD" for Iranian players. Any of these channels can be joined by writing e.g. /j lod
RGC is the only client that actively supports LoD and DotA, and as such, RGC decided they will stay on patch 1.26. Any clients using patch 1.26 can still play new LoD and DotA maps, any other patch can't and won't in the future. We will let you know if this changes due to blizzard's new patches in the future, but we doubt it will.

We ask you to spread this information on your community's website or forum, so there will be no confusion as to why no new LoD/DotA maps work with other patches.
We ask you to tell any communities where it's possible to change the WC3 patch to 1.26 to do so. You can use this tool to switch to patch 1.26: Switch

If you have any questions, please ask them here.

Regards,
ResQ and DracoL1ch
(http://legendsofdota.com & http://d1stats.ru

Edited by Мухлиса Уралова

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×