• Announcements

    • styla

      Attention! Soon we will host only 1.26   04/19/2017

      Until blizzard build a stable patch I recommend all of you to play IMBA with warcraft 1.26 patch. Here you can find a tutorial with login details for our realm INGAME: TUTORIAL   LE  1.28.4 patch is out! we keep playing 1.26 after they finish the work.  
    • styla

      Gproxy update   05/23/2017

      Please update realm server adress:  server = ingame.go.ro     If you dont use gproxy then update the realms list, download and run :  http://ingame.ro/files/file/17-pvpgn-realms/      

Search the Community

Showing results for tags 'realm.'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Blogs

  • Fun Vs Gay
  • to do list
  • kaitlynt4yz
  • wholesale christmas costumes , wholesale fashion dresses , wholesale halloween costumes
  • lingerie China
  • weishihao
  • weishihao
  • cheap lingerie china,
  • LINGERIE

Forums

  • Site and Community
    • News and Announcements
    • Community Lounge
  • Legends of DotA IMBA [LODI]
    • Imba discussion
    • General discussion
    • Gproxy
    • Donations
    • Maps
    • Bug tracker
    • Hosting bot
    • Archive
    • Trash
  • Other
    • Off-topic Lounge

Categories

  • Maps
  • Files

Categories

  • Records

Found 1 result

  1. Considering the update to newest patch is a wrong move, like all forums sayd and specifically the map makers, I propose to login from INGAME realm to play LODI with 1.26 patch. Also admins commands will work fine. The private communities like RGP or w3arena are on 1.26. Map developers DO NOT support 1.27b until Blizzard will not fix their shitty updates (they messed up core engine with latest patches) Steps to connect to INGAME realm: 1. With w3 turned off, download attached realms registry and run it to add the realms in warcraft 3 battle.net gateway. Now INGAME realm is default gateway. 2. Update: Don't install 1.27b, its bugged! For those who are lazzy to switch back to 1.26, here is it the 1.27b loader for the case when they will fix the current patch. I recommend you have two versions of w3, i mean 2 folders, 1 for 1.26 and 1 for 1.27b. 3. Start w3 from w3l.exe, create a new account in INGAME realm, login and go play IMBA 4. After account is created Gproxy players must update the server in gproxy.cfg: server = ingame.go.ro war3version = 26 That's all.